Демоверсии
Новости
04 Августа 2019

Обновите протокол безопасности продуктов Autodesk прямо сейчас

Друзья, компания Autodesk сообщила пользователям о необходимости обновить протокол безопасности для всех продуктов. Если вы являетесь подписчиком с однопользовательским доступом и используете ПО Autodesk версий 2014, 2015, 2016 и/или 2017 в Windows, Mac и Linux, вам нужно установить обновления по безопасности Autodesk Transport Layer версии 1.2.

Если этого не сделать, могут возникнуть проблемы с доступом и подключению к программам. Чтобы избежать их, рекомендуется скачать и установить более позднюю версию ПО в учетной записи на портале Autodesk или при помощи виртуального агента Autodesk (AVA). Полный список продуктов, которым необходимо обновление, и подробности сообщения можно увидеть на официальной странице компании. 

поделиться
Для сбора статистики по работе PointCGI, мы cобираем данные о пользователях. Используя PointCGI, вы соглашаетесь с нашей политикой обработки персональных данных, включая технологию cookie.